Tesla Model 3 - Wake Up Call?

Fragen zur Nutzung, Features, usw..
Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Do Dez 19, 2019 8:19 am

Super, heute ist Sonne angesagt.
Kurze Frage: Soll ich mit 1.6 testen oder mit der letzten Version - wie in dem verlinkten Thread angesprochen?
Gruß
Roger

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Do Dez 19, 2019 1:41 pm

Hallo,
also die 1.6er geht mit den neuen Einstellungen auch nicht. Aber die aktuelle Beta läuft scheinbar problemlos. Langzeittest steht noch aus bei bewölktem Himmel wo es immer wieder an/aus geht - aber das muss das Wetter sehr speziell dafür sein.
Unsexy finde ich die trotzdem laufende Abfrage auch wenn er nicht lädt, denn dann wird er quasi die ganze Nacht aus dem Standby gerissen. Da wäre ein Standy-Timer von ner Stunde schon cool, es reicht wenn er einmal pro Stunde prüft was sich verändert hat. Denn wieso sollte der SoC sich gross verändern solange man nicht fährt?

Gruß
Roger

openWBSupport
Site Admin
Beiträge: 3879
Registriert: So Okt 07, 2018 1:50 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von openWBSupport » Do Dez 19, 2019 1:47 pm

Die Frage ist ob der verkürzte Standby Timer dazu führt das die Ladung beginnt.
Wenn du das mit Ja beantworten kannst kommt ein Aufwachhook mit rein, sodass der Standbytimer höher kann, bei Ladebeginn aber einmalig trotzdem getriggert wird.
Supportanfragen bitte NICHT per PN stellen.
Hardwareprobleme bitte über die Funktion Debug Daten senden mitteilen oder per Mail an support@openwb.de

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Mi Jan 15, 2020 10:52 am

Hallo,
über die Feiertage war es mit dem Testen schlecht, heute traf endlich mal wieder Homeoffice und Sonne zusammen.
Aktuelle Softwareversion: 1.68gBeta.
Einstellung im Tesla Modul: Beim Laden alle 1 Minuten abfragen, sonst alle 10 Minuten. Abfrage nur wenn eingesteckt: Aus, Auto im Account: 0
Ich habe dann vorhin auf "Nur PV Laden" gestellt nachdem genug Sonne da war und meine Hausbatterie schon n bissl was hatte.
Tesla startete das Laden innerhalb von 15 Minuten nicht.
Ich habe dann umgestellt auf: Abfrage nur wenn eingesteckt: Ein
Keine Änderung, kein Ladestart.
Anzeige des SoC in OpenWB: 23%. Anzeige des SoC in der App: 19%
Laden startete sofort nachdem ich das Auto über die App aufgeweckt hatte.
Aktuell nach einigen Minuten Laden: Anzeige des SoC in OpenWB: 23%. Anzeige des SoC in der App: 22%

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Mi Jan 15, 2020 11:03 am

Nach weiteren Minuten Laden: 24% OpenWB, 23% App (11:58 Uhr)
25% OpenWB, 24% App (12:01 Uhr)
Abfrage geht also generell, OpenWB rundet wohl anders.
Aber die Differenz davor ist mir unklar - und in meinen Augen hat er auch vor der Ladung nicht im 10Min Abstand abgefragt.

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Mi Jan 15, 2020 9:36 pm

Heute Abend gabs netterweise noch nen Stromausfall hier.
Mittlerweile Firmware 1.69aBeta
Laden auf Manuell gestartet - Tesla hat das Laden trotzdem nicht gestartet. Nach 15 Minuten den Tesla aufgeweckt und er lädt.
Der Hausspeicher ist runter auf 6% aber zeigt dauerhaft eine Entladung von 3.63kW an obwohl er definitiv grade NICHT entlädt.
Aber er mag die Frequenz des grade angeschlossenen Notstromgenerators nicht, er meldet Netzstörung.
Nebenbei zeigt die Anzeige des OpenWB nur die Bezugskurve an, keine anderen Kurven Sofortladen war auf 6A gestellt, geladen hat er mit 11kW.
Als ich Stop gedrückt habe, hat er nicht gestoppt. Erst als im im Tesla sagte, dass er stoppen soll, hat es auch gestoppt.
Anzeige Tesla SoC: 0% :-(
Nach Reboot gleiches Verhalten.
Nach Aus / Einstecken des Ladesteckers gehts jetzt ...

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Fr Jan 17, 2020 1:20 pm

Ok, auch nach mehreren Reboots geht es immer noch nicht, die Werte werden denke ich falsch interpretiert. Mein Haus wird noch mit einem Generator versorgt, die Solaranlage meldet aufgrund der falschen Netzfrequenz darauf Fehler. Diese Werte werden wohl von OpenWB falsch interpretiert.
Noch kann ich hier was nachstellen - wie lange ich noch den Status habe, kann ich nicht sagen.

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Fr Jan 17, 2020 6:25 pm

So, Strom wieder da und gleich ist die Anzeige richtig. Ändert aber nix dran, dass der Wake-Up Call nicht funktioniert hatte ...

openWBSupport
Site Admin
Beiträge: 3879
Registriert: So Okt 07, 2018 1:50 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von openWBSupport » Sa Jan 18, 2020 7:38 am

Betrieb bei Netzersatzversorung steht noch nicht auf der Agenda.
Wenn das Abrufen des SoC beim M3 nicht reicht müssen wir da noch etwas mit einbauen.
Eigentlich reichte es bis dato aber noch aus.
Supportanfragen bitte NICHT per PN stellen.
Hardwareprobleme bitte über die Funktion Debug Daten senden mitteilen oder per Mail an support@openwb.de

Shadowblues
Beiträge: 40
Registriert: Fr Feb 22, 2019 1:07 pm

Re: Tesla Model 3 - Wake Up Call?

Beitrag von Shadowblues » Fr Jan 24, 2020 10:35 am

Hallo,

also zum Thema Ersatzversorgung: Hier muss ja nur der Rückmeldewert der Wechselrichter / des Sunny Boy Storage eben als Fehler erkannt werden - die melden ja auch einen Fehler - und eben nicht als falscher Wert. Hat also mit Ersatzversorgung nur in so fern was zu tun, dass das der Auslöser war.

Und das mit dem Ladestart ... naja, geht halt nicht. Aktuell meldet mein OpenWB übrigens, dass der Tesla grade geladen wird und 74% Ladung hat, der Tesla selber ist aber abgesteckt und meldet 23% :-)

Aber ich geh jetzt erstmal raus und stecke ein, ist ja sonnig grade :-)

Gruß
Roger

Antworten