Rückmeldung Beta 1.65

Fragen zur Nutzung, Features, usw..
hominidae
Beiträge: 76
Registriert: Di Sep 03, 2019 4:13 pm

Rückmeldung Beta 1.65

Beitrag von hominidae » Sa Nov 09, 2019 7:43 pm

Erstmal ein dickes Dankeschön für die neuen Features! 8-) :D

Habe sie jetzt auf einer Series2-DUO mit Display und LAN-Anbindung installiert.

Folgendes fällt auf:

1. im Web-UI, Standard Ansicht (und andere), werden die nicht aktivierten Ladepunkte LP3-8 erst kurz eingeblendet und dann laaangsam aus der Liste entfernt...soll das eine Animation darstellen? (getestet in Chrome und Edge).

2. Im Web-UI haben jetzt beide LP den Haken/Kreuz zum (de-)aktivieren...im Display der DUO hat es nur der LP1 (Darstellung Symbolfluss), LP2 hat nix

KevinW
Site Admin
Beiträge: 1239
Registriert: So Okt 07, 2018 1:50 pm

Re: Rückmeldung Beta 1.65

Beitrag von KevinW » Sa Nov 09, 2019 8:06 pm

1. argh, im safari gehts, fix folgt für den rest. Browser / device abhängig.

2.
stell in einstellungen -> misc mal noch ne display option um damit ein reload des displays erfolgt.

lacky
Beiträge: 41
Registriert: Fr Nov 01, 2019 7:30 pm

Re: Rückmeldung Beta 1.65

Beitrag von lacky » Sa Nov 09, 2019 8:23 pm

bei aktueller/letztre Ladung steht nur mehr die Einheit kWh da.
die Menge wird ja jetzt in der Zeile des LP angezeigt, finde das persönlich übersichtlicher!
somit wäre die Anzeige aktuelle/letzte Ladung überflüssig oder?

KevinW
Site Admin
Beiträge: 1239
Registriert: So Okt 07, 2018 1:50 pm

Re: Rückmeldung Beta 1.65

Beitrag von KevinW » So Nov 10, 2019 8:08 am

Anzeige sollte in der Nightly gefixt sein.

Aktuelle /Letzte Ladung war ein Typo und sollte wieder da sein.
Das zeigt an was in dem Ladevorgang geladen wurde.
Die kWh neben der Ladeleistung sind "geladen seit anstecken".

Martin_BY
Beiträge: 79
Registriert: So Mai 12, 2019 1:06 pm

Re: Rückmeldung Beta 1.65

Beitrag von Martin_BY » So Nov 10, 2019 8:28 am

Safari auf iPhone:
Im Theme Standard werden viele (nicht aktivierte) Ladepunkte angezeigt.
416A734A-AEFD-4BD7-A0B9-41E8683046EB.png
416A734A-AEFD-4BD7-A0B9-41E8683046EB.png (713.99 KiB) 204 mal betrachtet
Switch auf Dark-Mode: nur 1 Ladepunkt.
Switch zurück auf Standard: wieder viele Ladepunkte

KevinW
Site Admin
Beiträge: 1239
Registriert: So Okt 07, 2018 1:50 pm

Re: Rückmeldung Beta 1.65

Beitrag von KevinW » So Nov 10, 2019 8:28 am

Cache gelöscht?

Martin_BY
Beiträge: 79
Registriert: So Mai 12, 2019 1:06 pm

Re: Rückmeldung Beta 1.65

Beitrag von Martin_BY » So Nov 10, 2019 8:35 am

KevinW hat geschrieben:
So Nov 10, 2019 8:28 am
Cache gelöscht?
Natürlich nicht. :? :?
Beim Mac ging es ohne....

Jetzt mit dem bereits beschriebenen „Aufbau“ der Seite und anschließendem einklappen der überzähligen Ladepunkte.

KevinW
Site Admin
Beiträge: 1239
Registriert: So Okt 07, 2018 1:50 pm

Re: Rückmeldung Beta 1.65

Beitrag von KevinW » So Nov 10, 2019 8:39 am

Und die Nightly installiert die das gefixt haben sollte?

Martin_BY
Beiträge: 79
Registriert: So Mai 12, 2019 1:06 pm

Re: Rückmeldung Beta 1.65

Beitrag von Martin_BY » So Nov 10, 2019 8:41 am

Bin dabei.
Die Nightly wurde nicht angezeigt. Holt er die verfügbaren Softwarestände nur zyklisch einmal am Tag?

KevinW
Site Admin
Beiträge: 1239
Registriert: So Okt 07, 2018 1:50 pm

Re: Rückmeldung Beta 1.65

Beitrag von KevinW » So Nov 10, 2019 8:43 am

Martin_BY hat geschrieben:
So Nov 10, 2019 8:41 am
Bin dabei.
Die Nightly wurde nicht angezeigt. Holt er die verfügbaren Softwarestände nur zyklisch einmal am Tag?
ja

Antworten