Solaredge Erzeugung wird nicht angezeigt

Fragen zur Nutzung, Features, usw..
Antworten
Xaver Fischer
Beiträge: 3
Registriert: Do Aug 15, 2019 9:13 am

Solaredge Erzeugung wird nicht angezeigt

Beitrag von Xaver Fischer » Do Aug 15, 2019 9:49 am

Hallo
ich bin neu hier.
Ich habe gerade die OpenWB Standalone Box neu bekommen.
Die Steuerung des Go-eChargers funktioniert, auch der SoC des Teslas wird korrekt angezeit.
Aber bei "PV Erzeugung" steht immer 0W, obwohl in der SolarEdge App andere Werte angezeigt werden.
Woran könnte das liegen?
kann ich irgendwie testen, ob die Verbindung zum Solaredge Wechselrichter funktioniert?

vielen Dank für die Hilfe
Xaver

KevinW
Site Admin
Beiträge: 1387
Registriert: So Okt 07, 2018 1:50 pm

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von KevinW » Do Aug 15, 2019 9:50 am

Ist denn ModbusTCP im Solaredge Wechselrichter aktiviert?

Xaver Fischer
Beiträge: 3
Registriert: Do Aug 15, 2019 9:13 am

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von Xaver Fischer » Fr Aug 16, 2019 4:09 pm

ich bin mir nicht sicher, aber so sieht das bei mir aus. bin ich da im richtigen menu?
Dateianhänge
IMG_9865-1.jpg
IMG_9865-1.jpg (100.25 KiB) 526 mal betrachtet

KevinW
Site Admin
Beiträge: 1387
Registriert: So Okt 07, 2018 1:50 pm

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von KevinW » Fr Aug 16, 2019 4:19 pm

Solaredge hat irgendwann angefangen nicht den Standard Port 502 sondern den Port 1502 zu nutzen (warum auch immer😒)
Bitte einmal auf 502 im Solaredge umstellen dann sollte es gehen.

Xaver Fischer
Beiträge: 3
Registriert: Do Aug 15, 2019 9:13 am

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von Xaver Fischer » Fr Aug 16, 2019 4:23 pm

ah, jetzt klappt´s! habe den modbus auf 502 geändert.

Hugo
Beiträge: 1
Registriert: Di Dez 18, 2018 7:24 pm

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von Hugo » Sa Okt 05, 2019 11:01 am

Hat jemand schon bei einen SolarEdge Wechselrichter HDwave mit Display das TCP Port ausgelesen und ev. geändert.
Xaver hat eine Wechselrichter ohne Display (SETApp)

Wenn ich an meinem SolarEdge HDwave mit LGChem Speicher die IP adresse eingebe sowohl Strombezugsmodul, PVModul und Speichermodul tut sich nix

Danke Hugo

KevinW
Site Admin
Beiträge: 1387
Registriert: So Okt 07, 2018 1:50 pm

Re: Solaredge Erzeugung wird nicht angezeigt

Beitrag von KevinW » Sa Okt 05, 2019 11:17 am

Wenn du nur PV Modul nutzt, EVU und Speicher auf None, kommt der PV Wert?
Wenn ja:
viewtopic.php?f=5&t=461&start=10
Solaredge Support kann das fixen.

Antworten