Keba -x / -c mit openwb läuft

OpenWB nachgebaut?
Bericht über die Umsetzung hier rein!
okaegi
Beiträge: 1387
Registriert: Fr Mär 08, 2019 1:57 pm

Re: Keba -x / -c mit openwb läuft

Beitrag von okaegi »

Ich würde mal neu booten, das löscht die Ramdisk.
Keba übernimmt die Ampervorgabe erst wenn ein Auto angesteckt ist. Ich würde mal zum testen die Rfid erkennung in openwb deaktivieren.
Gruss Oliver
Entwickler- openWB (ehrenamtlich) / Feedback zu entwickelten Funktionen immer erwünscht...
Hell
Beiträge: 36
Registriert: Mo Okt 05, 2020 6:20 am

Re: Keba -x / -c mit openwb läuft

Beitrag von Hell »

Ich habe gerade nochmal die ramdisk geöffnet und konnte nun ganz wenige Einträge sehen nach 10:40 Uhr:
Ramdiskeinträge
Ramdiskeinträge
Mir scheint es so, als wenn das ein Eintrag von dem zweiten heutigen Ladeversuch an der P30C zu sein scheint.

Ich boote gleich mal neu und deaktiviere dann die RFID-Erkennung.
Hell
Beiträge: 36
Registriert: Mo Okt 05, 2020 6:20 am

Re: Keba -x / -c mit openwb läuft

Beitrag von Hell »

Nach Neustart sind direkt beide Ladepunkte wieder rot durchgestrichen. RFID ist jetzt in der openWB deaktiviert (in den Wallboxen aber weiterhin aktiv zum Freischalten).
Ich melde mich nach dem nächsten Test wieder.
Hell
Beiträge: 36
Registriert: Mo Okt 05, 2020 6:20 am

Re: Keba -x / -c mit openwb läuft

Beitrag von Hell »

Test mit Leaf an P30X funktioniert inkl. Regelung einwandfrei:
Leaf an P30X
Leaf an P30X
Nach dem Abstecken des Leaf an der P30X war der Ladepunkt wieder rot durchgestrichen.

Danach Leaf an P30C angeschlossen und funktioniert inkl. Regelung auch einwandfrei:
Leaf an P30C
Leaf an P30C
Nächster Test wird Kona an P30C sein.
Hell
Beiträge: 36
Registriert: Mo Okt 05, 2020 6:20 am

Re: Keba -x / -c mit openwb läuft

Beitrag von Hell »

Test mit Kona an P30C:

Kona habe ich um Punkt 14:00 Uhr angeschlossen. Die ramdisk zeigt aber über 5 Minuten lang keinerlei Änderung und der Kona lädt direkt mit 11kW, obwohl in der Übersichtsseite 6A steht:
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Kona an P30C lädt trotz 6A Einstellung mit 11kW
Nachdem seit mehr als 5 Minuten die ramdisk weiterhin nichts neues anzeigt, habe ich einfach mal den Lademodus ein paar Mal geändert und dann wieder zurück auf Nur PV-Laden und plötzlich lädt der Kona mit 3x6A und die ramdisk zeigt dass dann korrekt an:
Kona an P30C lädt nach mehrmaliger Umstellung des Lademodus mit 6A
Kona an P30C lädt nach mehrmaliger Umstellung des Lademodus mit 6A
Kona an P30C lädt nach mehrmaliger Umstellung des Lademodus mit 6A
Kona an P30C lädt nach mehrmaliger Umstellung des Lademodus mit 6A
Hell
Beiträge: 36
Registriert: Mo Okt 05, 2020 6:20 am

Re: Keba -x / -c mit openwb läuft

Beitrag von Hell »

Mir scheint das ein Bug zu sein.
Antworten