Support: Mercedes EQ

Alles rund um SoC (Ladezustand des Fahrzeuges). Probleme, Fragen, Fehlfunktionen gehören hier hin
derNeueDet
Beiträge: 3158
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

ragsna hat geschrieben: Mi Jan 25, 2023 4:22 pm Muss mich leider korrigieren, da es wohl nur einmalig war.
App zeigt nun den Werte von vor ca. 3h an und die SOC Abfrage funktioniert zwar, aber halt mit dem alten Wert.
Seltsam, bei mir ist alles wieder normal. Alle meine Systeme zeigen den korrekten SoC Wert an und werfen auch keine Fehlercodes mehr. Kommt bei dir ein Fehlercode?

Code: Alles auswählen

2023-01-25 17:18:30: Lp1: PID:26504: SOC: 36 RANGE: 125
2023-01-25 17:18:30: Lp1: PID:26504: Token expires in: 200s
2023-01-25 16:22:51: Lp1: PID:5885: SOC: 43 RANGE: 145
2023-01-25 16:22:49: Lp1: PID:5885: Token expires in: -70s
2023-01-25 15:22:40: Lp1: PID:14452: SOC: 51 RANGE: 170
2023-01-25 15:22:39: Lp1: PID:14452: Token expires in: -70s
</html>
</body>
<hr><center>Microsoft-Azure-Application-Gateway/v2</center>
<center><h1>504 Gateway Time-out</h1></center>
<body>
<head><title>504 Gateway Time-out</title></head>
2023-01-25 14:23:31: Lp1: PID:22863: <html>
2023-01-25 14:23:31: Lp1: PID:22863: SoC Request fehlgeschlagen unbekannter Code: 504
2023-01-25 14:22:30: Lp1: PID:22863: Token expires in: -58s
                    
                        }
                        "statusCode": "403"
                        "errorMessage": "Forbidden",
                        {
2023-01-25 13:49:40: Lp1: PID:21255: 
2023-01-25 13:49:40: Lp1: PID:21255: SoC Request fehlgeschlagen Code: 403 (Forbidden)
2023-01-25 13:49:39: Lp1: PID:21255: Token expires in: -80s
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
Benutzeravatar
ragsna
Beiträge: 155
Registriert: Mi Nov 04, 2020 5:00 pm

Re: Support: Mercedes EQ

Beitrag von ragsna »

Nein, kein Fehlercode. Sieht alles ok aus.
Bin nun erst wieder gefahren und dabei halt dann festgestellt, dass der SOC nicht mehr aktualisiert wird.
Aber wie gesagt, App hängt auch wieder. :cry:
openWB series2 custom - SolarEdge | 9.92 kWp | 2 x SE5000H | LG Resu10H 9.3 kWh - MB EQA 250
Ihaglc
Beiträge: 278
Registriert: Fr Nov 06, 2020 11:32 am

Re: Support: Mercedes EQ

Beitrag von Ihaglc »

derNeueDet hat geschrieben: Mi Jan 25, 2023 4:23 pm
Ihaglc hat geschrieben: Mi Jan 25, 2023 4:03 pm Kann ich für mich leider noch nicht bestätigen:

Bleibt dabei:

Anzeige in der me-App weiterhin ok,

Fehlermeldungen open WB
""statusCode": "403"
"errorMessage": "Forbidden",
{
2023-01-25 16:59:48: Lp1: PID:5838:
2023-01-25 16:59:48: Lp1: PID:5838: SoC Request fehlgeschlagen Code: 403 (Forbidden)"

Habe, wie von Det vorgeschlagen, auch im Developer Center ein Ticket hierzu aufgemacht, aber noch keine finale Rückmeldung erhalten.
Hast du das Thema erst seit heute oder war das davor auch schon so?

VG
Det
Nein, war zuvor genauso
viewtopic.php?p=79188#p79188
shesse hat geschrieben: Mi Jan 25, 2023 4:14 pm Einfach noch mal in den Ladepunkteinstellungen auf "HIER bei Mercedes Me anmelden" klicken, hat bei mir auch geholfen.
hilft nicht
Gruß

Thomas

----------------------------------------
Wallbox OpenWB Standard+ 22 kW
PV Modul JaSolar
WR Solaredge SE7K Hybrid
Speicher LG Resu13
EV Mercedes GLC
derNeueDet
Beiträge: 3158
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Ihaglc hat geschrieben: Mi Jan 25, 2023 4:42 pm

Nein, war zuvor genauso
viewtopic.php?p=79188#p79188

Hast du im Developer Portal deine VIN bei der Meldung mit angegeben? Da es sich bei dir wohl um was spezielles handelt, scheint das ja was direkt mit deinem Fahrzeug zu tun zu haben.

VG
Det
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
Ihaglc
Beiträge: 278
Registriert: Fr Nov 06, 2020 11:32 am

Re: Support: Mercedes EQ

Beitrag von Ihaglc »

Danke für den Hinweis, habe ich ergänzt.
Der Error 403 besteht doch nicht nur bei mir?!
Heiner hat geschrieben: Fr Jan 20, 2023 5:45 pm Bei mir seit vorgestern keine Daten mehr. Hat jemand schon ein Ticket gemacht?

}
"statusCode": "403"
"errorMessage": "Forbidden",
{
2023-01-20 18:43:48: Lp1: PID:31241:
2023-01-20 18:43:48: Lp1: PID:31241: SoC Request fehlgeschlagen Code: 403 (Forbidden)
2023-01-20 18:43:46: Lp1: PID:31241: Token expires in: 232s
Gruß

Thomas

----------------------------------------
Wallbox OpenWB Standard+ 22 kW
PV Modul JaSolar
WR Solaredge SE7K Hybrid
Speicher LG Resu13
EV Mercedes GLC
rleidner
Beiträge: 452
Registriert: Mo Nov 02, 2020 9:50 am

Re: Support: Mercedes EQ

Beitrag von rleidner »

Bei smart wird aktuell ein alter Wert (von gestern Nachmittag) angezeigt.
Da hat sich der SOC vor dem heutigen Problem zum letzten mal geändert.
Nachdem es heute Nachmittag bewegt wurde kam kein update mehr.

Es scheint das Fahrzeug kann sich nicht mit dem Backend verbinden.
openWB-2 Standard+ | openWB EVU Kit v2 MID| 9,9kWp mit Kostal Plenticore 8.5 plus | VW ID.3, Smart EQ forfour
derNeueDet
Beiträge: 3158
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Ihaglc hat geschrieben: Mi Jan 25, 2023 6:15 pm Danke für den Hinweis, habe ich ergänzt.
Der Error 403 besteht doch nicht nur bei mir?!
Heiner hat geschrieben: Fr Jan 20, 2023 5:45 pm Bei mir seit vorgestern keine Daten mehr. Hat jemand schon ein Ticket gemacht?

}
"statusCode": "403"
"errorMessage": "Forbidden",
{
2023-01-20 18:43:48: Lp1: PID:31241:
2023-01-20 18:43:48: Lp1: PID:31241: SoC Request fehlgeschlagen Code: 403 (Forbidden)
2023-01-20 18:43:46: Lp1: PID:31241: Token expires in: 232s
Wenn es vor heute Nacht schon 403 Fehler gab, dann ist es ein Fahrzeug/Benutzer individuelles Problem. Die Meldungen, die heute über den Tag kamen, sollten wir nicht in einen Topf werfen. Die sollten sich auch bei allen wieder beruhigt haben.

VG
Det
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
derNeueDet
Beiträge: 3158
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Hallo zusammen,

Hatte gerade (ca.11 Uhr ) wieder einen Hänger, der sich nur durch Neuanmeldung lösen ließ.

Fehler 403 und anschließend immer 400. Nach Neuanmeldung läuft es wieder normal.

VG
Det
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
Benutzeravatar
ragsna
Beiträge: 155
Registriert: Mi Nov 04, 2020 5:00 pm

Re: Support: Mercedes EQ

Beitrag von ragsna »

Also hier funktioniert es nun wieder.
Nachdem die App wieder aktualisiert wurde musste ich jedoch einmal wieder den Link ausführen in den Einstellungen ("token expired").
openWB series2 custom - SolarEdge | 9.92 kWp | 2 x SE5000H | LG Resu10H 9.3 kWh - MB EQA 250
Heiner
Beiträge: 18
Registriert: Do Jul 01, 2021 5:39 am

Re: Support: Mercedes EQ

Beitrag von Heiner »

Ich versuche gerade, die Infos zusammenzusuchen, damit der Mercedes-Kollege mein Ticket bearbeiten kann.

Frage an @derNeueDet:
ist es korrekt, dass beim SOC Request schon die 403 steht? Eigentlich sollte die beim Response stehen. Ist das vielleicht nur ein Logging-Fehler oder hat das was zu sagen?

Code: Alles auswählen

                        }
                        "statusCode": "403"
                        "errorMessage": "Forbidden",
                        {
2023-01-30 14:49:37: Lp1: PID:14264: SOC Response: 
2023-01-30 14:49:37: Lp1: PID:14264: SOC Request: 403
2023-01-30 14:49:37: Lp1: PID:14264: Token expires in: 3029s
2023-01-30 14:49:37: Lp1: PID:14264: SOC URL: https://api.mercedes-benz.com/vehicledata/v2/vehicles/W1N243xxxxxxxxxx/containers/electricvehicle
2023-01-30 14:49:37: Lp1: PID:14264: client: xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Antworten