Umbau meiner Ladesäule auf PV-Optimierung

OpenWB nachgebaut?
Bericht über die Umsetzung hier rein!
openWB
Site Admin
Beiträge: 5974
Registriert: So Okt 07, 2018 1:50 pm

Re: Umbau meiner Ladesäule auf PV-Optimierung

Beitrag von openWB »

Danke

@aiole


Wenn man mit Einzelkomponenten hantiert ist eigentlich davon auszugehen das man sich intensiv damit beschäftigt hat.
Ja, die EVSE war wie gewünscht vorkonfiguriert, das ist nicht so ganz trivial (ok, ein Register per Modbus beschreiben).
Die Anleitung für EVSE und Netzwerk/Modbus Wandler ist im Downloadbereich auf openwb.de.
Könnte ich also bitte nachträglich ein Backupfile bekommen, welches ich aufspielen kann? Oder bitte alle nötigen Einstellwerte.
Hier ist auch beschrieben wie der Netzwerk/Modbus Wandler zu konfigurieren ist.
https://openwb.de/main/?page_id=356
Ich habe ja noch einen anderen Modbus-Ethernet-Adapter bei mir für das EVU-Set und daran noch ein zusätzlich gekaufter Lovato für die PV.
Diesen Ethernet-Adapter habe ich in meinem Heimnetz so nicht finden können, ich gehe davon aus, er hat ein anderes Subnetz?
Richtig.
Welches, bzw. wie erreiche ich diesen Wandler?
Die openWB erreicht ihn. Konfiguration ist nicht erforderlich.
Auch finde ich es schade, dass ich auch beim neu gekauften Adapter für die Ladepunkte wieder raten muss, was ich unter der Modulkonfiguration in der OpenWB jetzt einstellen muss.
Das kommt drauf an was konfiguriert ist in welcher Konstellation.
EVU-Kit mit zusätzlichem Lovato-PV-Zähler funktionieren jetzt mit rumprobieren, aber sorry, das ist nicht wirklich logisch und schlüssig, dass man MPM3PM auswählen muss um in einem Untermenü dann PV-Kit Var 2 zu finden.
Das ist historisch gewachsen, sorry dafür! Der Hinweistext wurde mittlerweile angepasst in der Nightly
Sorry für meine vielleicht harschen Worte und ich bin mir sicher, dass der Support mir schnell helfen wird,
Bei obiger Konfiguration wäre als Ladepunkt bei EVSE und Ladeleistungsmodul openWB Satellit zu wählen.
Supportanfragen bitte NICHT per PN stellen.
Hardwareprobleme bitte über die Funktion Debug Daten senden mitteilen oder per Mail an support@openwb.de
Berndte
Beiträge: 75
Registriert: Do Sep 24, 2020 7:18 pm

Re: Umbau meiner Ladesäule auf PV-Optimierung

Beitrag von Berndte »

@aiole:

Ich glaube du hast das falsch verstanden, denn ich habe meine Wünsche vorher geäußert und wie vom Support hier selber und per Mail geschrieben sollte ich das direkt in die Bestellung schreiben, was vorkonfiguriert werden soll. Es steht sogar bei der EVSE im Shop so, dass sie vorkonfiguriert geliefert wird. Das habe ich (versucht möglich verständlich) auch direkt bei der Bestellung angegeben, auch mit Telefonnummer für Rückfragen, falls ich zu wirres Zeugs schreibe. Und genau das ist mir auch gern wert ein paar Euro pro gekauftem Teil mehr auszugeben, als in anderen Shops, die diese Vorkonfiguartion eben nicht anbieten.

Das hat auch nichts mit anderem Lan zu tun. Ich möchte da eben nichts spezielles eingestellt haben, sondern habe nur festgestellt, dass augenscheinlich der Elfin im Werkszustand ist und bin davon ausgegangen, dass die Konfiguration bei diesem Teil schlicht vergessen wurde. Und das als harsche Worte zu bezeichnen?

Ich habe sogar angeboten gern auch für den Support und die Einstellarbeiten extra zu zahlen. Das ist überhaupt nicht das Problem!
Für guten Support zahle ich gern auch gutes Geld.

@Support:

Danke für den Link zu den nötigen Einstellungen für den ModBus-Ethernet-Adapter.
Leider steht hier, dass ich als IP nach Wunsch einstellen kann. Ich wage zu behaupten das funktioniert nicht so, da ich doch sicher im gleichen Subnetz sein sollte. Welcher Netzbereich das jetzt ist und wurde mir mehrfach nicht wirklich genannt:
openWBSupport hat geschrieben: Do Nov 12, 2020 5:40 am
Welches, bzw. wie erreiche ich diesen Wandler?
Die openWB erreicht ihn. Konfiguration ist nicht erforderlich.
Auch finde ich es schade, dass ich auch beim neu gekauften Adapter für die Ladepunkte wieder raten muss, was ich unter der Modulkonfiguration in der OpenWB jetzt einstellen muss.
Das kommt drauf an was konfiguriert ist in welcher Konstellation.
openWBSupport hat geschrieben: Do Nov 12, 2020 5:40 am Bei obiger Konfiguration wäre als Ladepunkt bei EVSE und Ladeleistungsmodul openWB Satellit zu wählen.
Screenshot 2020-11-12 150445.jpg
Also, vermute ich einmal, dass der "interne" Netzwerkbereich 192.168.193.x ist?
Dann stelle ich den Modbus-Adapter auf 192.168.193.41 ein (wie als Grundwert in der OpenWB "vorgeschlagen")?
Den Gateway auf 192.168.193.1 oder egal?
Ich weiß ja die anderen verwendeten Adressen nicht (IP der OpenWB und des EVU- und PV-Modbus-Adapters) und möchte keinen Adresskonflikt.
Screenshot 2020-11-12 151345.jpg
Da ja beide EVSE DIN und beide SDM630 auf dem einen Adapter hängen, überall dann die selbe IP und die Ids entsprechend angepasst, wie im Screenshot oben für den ersten Ladepunkt und für den zweiten Ladepunkt dann EVSE ID = 2
und MPM3PM Modbus Ladeleistung ID = 106
(Hier steht auch wieder MPM3PM und mein SDM630 ist nicht auswählbar.... funktioniert das dann trotzdem?)

Als Anregung würde ich wirklich gern sagen, dass es besser wäre bei so einer Wunschkonfiguration und Bestellung über den Shop einfach einen Preis zu nennen anstatt den Wunsch zu ignorieren und zu schreiben, dass vom Kunden erwartet wird, dass er sich da selber intensiv mit beschäftigt.

Gruss Bernd
aiole
Beiträge: 2522
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Umbau meiner Ladesäule auf PV-Optimierung

Beitrag von aiole »

Sry Bernd,
was Du hier baust, ist höchst individuell und verlangt vom Errichter auch entsprechendes IT-know how. Der Support wollte Dir mit der HW helfen, aber eine 100% Vorkonfig ist m.E. gar nicht möglich.

Bitte nicht falsch verstehen, aber oWB ist sehr softwarelastig. Wenn man das komplett DIY hochzieht, braucht es tieferes Wissen. Ansonsten ist das eher ungeeignet für Dich.
VG
openWB
Site Admin
Beiträge: 5974
Registriert: So Okt 07, 2018 1:50 pm

Re: Umbau meiner Ladesäule auf PV-Optimierung

Beitrag von openWB »

Leider steht hier, dass ich als IP nach Wunsch einstellen kann. Ich wage zu behaupten das funktioniert nicht so, da ich doch sicher im gleichen Subnetz sein sollte. Welcher Netzbereich das jetzt ist und wurde mir mehrfach nicht wirklich genannt:
Für die Ladepunkte ist das schlicht dein lokales Subnetz. Das ist nicht vorkonfigurierbar. Du kannst durchaus die vom DHCP Server zugeteilte IP Adresse so lassen.
Also, vermute ich einmal, dass der "interne" Netzwerkbereich 192.168.193.x ist?
Dann stelle ich den Modbus-Adapter auf 192.168.193.41 ein (wie als Grundwert in der OpenWB "vorgeschlagen")?
Den Gateway auf 192.168.193.1 oder egal?
S.o.
Deine openWB hat ja auch eine vom DHCP zugewiesene IP, daher wird die Kommunikation funktionieren.

Bei EVU / PV Kit ist das alles vordefiniert und du brauchst dich da nicht drum kümmern.
(Hier steht auch wieder MPM3PM und mein SDM630 ist nicht auswählbar.... funktioniert das dann trotzdem?)
Ja, sofern die ID größer 100 ist beim SDM.
Supportanfragen bitte NICHT per PN stellen.
Hardwareprobleme bitte über die Funktion Debug Daten senden mitteilen oder per Mail an support@openwb.de
Antworten