Ladezicke zoe, tester gesucht...

Antworten
okaegi
Beiträge: 37
Registriert: Fr Mär 08, 2019 1:57 pm

Ladezicke zoe, tester gesucht...

Beitrag von okaegi » Fr Mai 03, 2019 5:21 pm

Hallo,
Wie ich hier schom geschrieben habe,
https://openwb.de/forum/viewtopic.php?f=4&t=262
Versuche ich gerade über das zoe soc modul ein aufwecken über das zoe api zu realisieren. Das Vorgehen ist mit snaptec so abgesprochen.
Folgende Lösung ist umgesetzt und wird grad getestet.

Wenn ladestation durch openwb freigegeben und zoe soc modul parametrisiert
und keine Ladung am laufen
und zoe eingesteckt
Und zoe nicht am laden
Und ladetimer deaktiviert
Und soc < 100
dann remote ladung starten über api (nach zwei timerabläufen).
Das ganze wird ins log geschrieben. Ob es 100 % läuft wissen wir erst am Schluss.

Ich teste bei mir gerade die verschiedenen not okay cases. Denn Gutfall (openwb startet über das api die Ladung der zoe ) konnte ich noch nicht testen.
Gibt es jemand, der eine zoe hat und eine online app und auch testen könnte ?

Ich würde dem Tester dann ein oder zwei shell scripte schicken, er müsste die auf den raspi kopieren (mit winscp) und testen
email an okaegi@Pinball4you.ch
Gruss Oliver

okaegi
Beiträge: 37
Registriert: Fr Mär 08, 2019 1:57 pm

Re: Ladezicke zoe, tester gesucht...

Beitrag von okaegi » Fr Mai 10, 2019 3:33 am

Update
Nach Rechere gibt es ein Firmwareupdate für Zoe damit das Problem
"Zoe schläft ein und lädt später nicht,wenn beim Einstecken die Wallbox gesperrt ist" gelöst ist.
Ich hab heute mit der Garage telefoniert und bekomme am Donnerstag den Actis 45387 aufgespielt. Der Garagist hat am Telefon gesagt dass in diesem Actis nur um dem evc geht. Andere Devices sind nicht aufgefuehrt. Ich hab drauf bestanden alle Devices upzudaten.
Er hat dann eingewilligt, alle "Hochvolt" devices upzudaten.
....
Es wurden folgende Devices upgedatet
Peb
Evc
Bcb
Bms
Bms-sicherheit
...
Ich werde berichten ob zoe nun zuverlässig lädt...
Oliver

okaegi
Beiträge: 37
Registriert: Fr Mär 08, 2019 1:57 pm

Re: Ladezicke zoe, tester gesucht...

Beitrag von okaegi » Do Mai 16, 2019 6:45 am

Also ich habe seid Donnerstag dem 9 Mai den Zoe Firmwareupdate. Heute morgen hatte ich ein terminertes Laden (gestern Abend angesteckt, mit Ladestart 8:15). Aus meiner Sicht lädt Zoe nun zuverlässig . Ich habe Keba und Openwb im Einsatz. Eine Sw Änderung erübrigt sich für diese Konfiguration.
Gruss Oliver

aiole
Beiträge: 346
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Ladezicke zoe, tester gesucht...

Beitrag von aiole » Do Mai 16, 2019 7:49 am

Na das klingt doch mal super. Glückwunsch!
Ein Problem an der WURZEL gelöst, ist immer besser als etwas herum zu bauen. Vor allem, weil die Zoe doch sehr verbreitet ist, ist das ein echter Lichtblick.
VG aiole

ps
Jetzt müssten sich nur noch VW (e-up, e-Golf) und die Drillingshersteller mal bewegen oder gibt es noch mehr "Exoten" mit Aufwachproblemen?
Alternativ haben wir jetzt in der openWB-Hardware etwas vorgesehen, was das CP kurzzeitig unterbrechen kann. Das muss snaptec aber erst noch in Software gießen und austesten.

Antworten