Einrichtung v2.0

Fragen zur Nutzung, Features, usw..
bergfex
Beiträge: 63
Registriert: Do Mai 14, 2020 4:38 pm

Re: Einrichtung v2.0

Beitrag von bergfex »

Habe die Standard+ am LP 1 auf "nur Ladepunkt" umgestellt, die Standard+ am LP 2 war ohnehin auf "nur Ladepunkt" eingestellt. Einziger Effekt: In der V1.9 kann ich nun nichts mehr sehen und in der V.2 hat sich keine Änderung ergeben. Funktionen am LP 1 werden nicht korrekt bzw. gar nicht angezeigt.
Benutzeravatar
mrinas
Beiträge: 1211
Registriert: Mi Jan 29, 2020 10:12 pm

Re: Einrichtung v2.0

Beitrag von mrinas »

Sind die LP noch in einer 1.9er eingebunden? Dort müsste der entsprechende LP aus der Konfiguration entfernt bzw. deaktiviert werden. Sonst gibts einen permanenten Konflikt wer Hoheit über den Ladepunkt hat.
4kWp + 3,6kWp SMA PV + EnergyMeter, openWB Standard+, openWB custom als zweiter externer Ladepunkt, Peugeot e2008, Tesla Model Y LR, openWB custom inzwischen über openWB 2.0 gesteuert.
bergfex
Beiträge: 63
Registriert: Do Mai 14, 2020 4:38 pm

Re: Einrichtung v2.0

Beitrag von bergfex »

Wie deaktiviert man den LP 1 in der Version 1.9? Ich finde dazu keine Möglichkeit. Der LP 2, der ebenfalls in der V 1.9 aktiviert ist, funktioniert auch in der V 2.
aiole
Beiträge: 5078
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Einrichtung v2.0

Beitrag von aiole »

Wie ist es bei Dir aktuell unter v1.9?
LP2 = externer LP?
LP1 = LP in Verbindung mit oWB standalone oder auch externer LP?

Was war das für eine Hardwarekonstellation?
=> ok 2x Standard+

Du müsstest normalerweise beide LP in v1.9 rausnehmen, weil nicht 2 oWB-Regler (1.9 UND 2.0) auf diesselben WB arbeiten dürfen. => LP 2 (Slave) = Aus

Ich würde beide oWB (Standrad+ und custom) zunächst je als Master konfigurieren und dann jeweils als externer LP, denn sie werden beide von einer v2-Installation gesteuert.
Moderator - openWB-Forum (ehrenamtlich)
bergfex
Beiträge: 63
Registriert: Do Mai 14, 2020 4:38 pm

Re: Einrichtung v2.0

Beitrag von bergfex »

aiole hat geschrieben: So Aug 14, 2022 2:49 pm Wie ist es bei Dir aktuell unter v1.9?
LP2 = externer LP?
LP1 = LP in Verbindung mit oWB standalone oder auch externer LP?

Was war das für eine Hardwarekonstellation?
=> ok 2x Standard+

Du müsstest normalerweise beide LP in v1.9 rausnehmen, weil nicht 2 oWB-Regler (1.9 UND 2.0) auf diesselben WB arbeiten dürfen. => LP 2 (Slave) = Aus

Ich würde beide Standard+ zunächst je als Master konfigurieren und dann jeweils als externer LP, denn sie werden beide von einer v2-Installation gesteuert.
Ich habe zwei openWB Typ 2 (eine series 2 Standard+ und eine series 2 custom). Die Standard+ ist LP 1 und die custom ist LP 2 (nur LP).
Ich finde- wie schon gesagt - leider keine Möglichkeit, den LP 1 in V 1.9 rauszunehmen. Und in der V 2 gibt es keine Möglichkeit eine openWB der Serie 2 als Master oder als Slave zu konfigurieren. Das ist ja mein Problem. Es geht so nicht, wie Du schreibst.
Gero
Beiträge: 1008
Registriert: Sa Feb 20, 2021 9:55 am

Re: Einrichtung v2.0

Beitrag von Gero »

Ich denke mal, es ist so gemeint;

Beide openWBs werden auf „Nur Ladepunkt“ gestellt und in der 2.0er Standalone werden zwei Ladepunkte mit den entsprechenden IPs konfiguriert

Das geht, wenn du eine Standalone (also einen Raspi mit 2.0er installation) hast.
openWB-series2, openWB-Buchse, S10pro+19.5kWh, 30kWp Ost-Süd, Model 3 und Ion
bergfex
Beiträge: 63
Registriert: Do Mai 14, 2020 4:38 pm

Re: Einrichtung v2.0

Beitrag von bergfex »

Ich kann in der V 1.9 beide Wallboxen auf externe openWB stellen.
Aber ich kann in der V 2.0 keine openWB der Version 2 konfigurieren und deshalb funktioniert es nicht. openWB 1 oder 2 sind in der V 2 (noch) nicht vorgesehen und jetzt sind wir genau da wieder, wo ich heute angefangen hatte, nämlich bei der Bitte die Konfiguration einer openWB 2 zu in der V 2 zu ermöglichen.

Der Ladepunkt 2 (sowohl in V 1.9 als auch in V 2) als externer Ladpunkt konfiguriert funktioniert ja in der V2, auch wenn er gleichzeitig in der V 1.9 aktiv ist. Der LP 1 funktioniert in der V 2 in keinem Fall, da es eine openWB 2 ist, die sich nicht einstellen lässt.
Alles klar? Es geht halt nicht.
bergfex
Beiträge: 63
Registriert: Do Mai 14, 2020 4:38 pm

Re: Einrichtung v2.0

Beitrag von bergfex »

Vergessen: Ich habe natürlich einen Rapsberry, auf dem die V 2 installiert ist.
aiole
Beiträge: 5078
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Einrichtung v2.0

Beitrag von aiole »

oWB2.0_2x_Standard_plus.jpg
Ich hätte erwartet, dass das mit der v2.0-Konfig "Externe openWB" läuft. Schließlich sind Deine beiden oWB nach meiner blauen Empfehlung jeweils als solche konfiguriert.
Moderator - openWB-Forum (ehrenamtlich)
aiole
Beiträge: 5078
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Einrichtung v2.0

Beitrag von aiole »

bergfex hat geschrieben: So Aug 14, 2022 4:45 pm Vergessen: Ich habe natürlich einen Rapsberry, auf dem die V 2 installiert ist.
sehr gut, macht die Sache übersichtlicher
Funktioniert es denn mit einem LP. Nicht immer alles zugleich reinwerfen. Außerdem darf v1.9 nicht parallel steuern (, was mit der v1.9-Einstellung => "Externer LP" sichergestellt sein sollte (, sofern da kein bug ist))
Moderator - openWB-Forum (ehrenamtlich)
Antworten