Support: Manuell + Berechnung

Alles rund um SoC (Ladezustand des Fahrzeuges). Probleme, Fragen, Fehlfunktionen gehören hier hin
LutzB
Beiträge: 2374
Registriert: Di Feb 25, 2020 9:23 am

Support: Manuell + Berechnung

Beitrag von LutzB »

Hier wird bei Fragen und Problemen zum SoC-Modul "Manuell + Berechnung" geholfen.

Bei jeglichen Meldungen bitte immer die derzeit installierte Version angeben!

Das Modul wird offiziell von openWB supportet.
LutzB
Beiträge: 2374
Registriert: Di Feb 25, 2020 9:23 am

Re: Support: Manuell + Berechnung

Beitrag von LutzB »

Hinweise zu den Versionen:

Stable 1.9.220
Bei Ladebeginn kann es zu einem leeren Wert kommen.

Beta 1.9.230
Es sind keine Probleme bekannt.

Nightly 1.9.230
Es sind keine Probleme bekannt.
turbowheeler
Beiträge: 27
Registriert: Mi Feb 26, 2020 8:21 am

Re: Support: Manuell + Berechnung

Beitrag von turbowheeler »

Hallo, bei Ladeunterbrechung wird auf den ursprünglich zum Beginn manuell eingetragene SoC zurück gesetzt. Die Abschaltung bei 80% erreiche ich nur, wenn ich nach einer Ladeunterbrechung den SoC manuell auf den aktuellen Wert korrigiere.
Bildschirmfoto vom 2021-08-20 11-58-26.png
Bildschirmfoto vom 2021-08-20 14-01-04.png
Version: 1.9.247
LutzB
Beiträge: 2374
Registriert: Di Feb 25, 2020 9:23 am

Re: Support: Manuell + Berechnung

Beitrag von LutzB »

Das kann ich auf meinem Testsystem nicht nachstellen. Der SoC wird brav hochgezählt. Eine Pause beim PV-Laden hat keine Auswirkungen.
Bildschirmfoto_2021-08-24_11-14-44.png
Was bedeutet bei Dir "Ladeunterbrechung"? Hast Du auf Stop gestellt oder war das eine normale Pause, weil der Überschuss nicht ausgereicht hat?
Was ist das für ein Ladepunkt bei Dir? Werden die Zählerstände ordentlich übermittelt? Die sind für das Modul zwingend erforderlich und müssen absolute Werte liefern, keine relativen.
turbowheeler
Beiträge: 27
Registriert: Mi Feb 26, 2020 8:21 am

Re: Support: Manuell + Berechnung

Beitrag von turbowheeler »

Genau, mit "Ladeunterbrechung" meine ich eine normale Pause, weil der Überschuss nicht ausgereicht hat. Mein Ladepunkt ist ein EVSE-WiFi Version: 2.2.4. Hier ein Snapshot der Register-Werte vom EVSE-WiFi:

1000: Configured Current 6
1001: Actual Current 6
1002: Vehicle Status 3
1003: PP-Limit 20
1004: Turn off bit 0
1005: Firmware Version 12
1006: EVSE Status 2
2000: Current after boot 16
2001: Modbus Status 1
2002: Min. Current Value 5
2003: Analog Input Config 1
2004: Amps after boot (evse-button) 0
2005: Register 2005 32
2006: Current Sharing Mode 0
2007: PP-Detection 0

Wo kann ich denn feststellen, ob die Zählerstände ordentlich an die openWB übermittelt werden?
Hetzi
Beiträge: 61
Registriert: So Jan 05, 2020 8:00 am

Re: Support: Manuell + Berechnung

Beitrag von Hetzi »

Ich verwende den manuellen SoC auch schon die ganze Zeit und funktioniert bei mir klasse. Einzig zuerst muss man sich mit der Batteriekapazität/Verlust Prozent Einstellung an die passenden Werte herantasten. Jetzt stimmt es eigentlich immer bis auf 1-2% Punkte genau.

Eine Verbesserung die ich mir noch wünschen würde wäre die SoC Eingabe, dass die auch direkt am Display an der Wallbox selbst möglich wäre.
HSC
Beiträge: 3941
Registriert: So Jan 10, 2021 8:49 am

Re: Support: Manuell + Berechnung

Beitrag von HSC »

Eine Verbesserung die ich mir noch wünschen würde wäre die SoC Eingabe, dass die auch direkt am Display an der Wallbox selbst möglich wäre.
Diese Wunsch hätte ich auch, analog der Möglichkeit bei "SofortLaden" den Ladestrom ändern zu können.
Vlt. findet sich wer für die Umsetzung, ich kann es leider nicht.

@turbowheeler,
Wo kann ich denn feststellen, ob die Zählerstände ordentlich an die openWB übermittelt werden?
reicht dafür nicht die Statusanzeige sowie das dortige LadeLog für den LP aus?
VG
philipp123
Beiträge: 873
Registriert: Mi Jul 21, 2021 3:00 pm

Re: Support: Manuell + Berechnung

Beitrag von philipp123 »

Die ich bei meinem e-Up den We-Connect-Dienst vermutlich nicht verlängern werde, habe ich mir gedacht, dass ich bereits jetzt schon meinen genutzten Ladepunkt auf Manuell + Berechnung umstelle um die richtigen Parameter zu finden und mich mir der Funktion anzufreunden. Den "Live"-SOC habe ich jetzt einfach mal auf meinen 2. zumeist ungenutzten Ladepunkte eingestellt, damit ich dort einfach die Werte abrufen und vergleichen kann.

Soweit so gut.

Jetzt habe ich mir dabei aber die Frage gestellt, ob bei einem Go-e (ja, das sind leider meine Ladepunkte...) das Ganze überhaupt vernünftig funktioniert mit manuell. Dort springt ja geladen immer nur um ganze KW. Hat da jemand Erfahrung?
openWB
Site Admin
Beiträge: 7029
Registriert: So Okt 07, 2018 1:50 pm

Re: Support: Manuell + Berechnung

Beitrag von openWB »

Hetzi hat geschrieben: So Aug 29, 2021 7:54 am Ich verwende den manuellen SoC auch schon die ganze Zeit und funktioniert bei mir klasse. Einzig zuerst muss man sich mit der Batteriekapazität/Verlust Prozent Einstellung an die passenden Werte herantasten. Jetzt stimmt es eigentlich immer bis auf 1-2% Punkte genau.

Eine Verbesserung die ich mir noch wünschen würde wäre die SoC Eingabe, dass die auch direkt am Display an der Wallbox selbst möglich wäre.
Zumindest wenn das Cards Theme genutzt wird ist eine Eingabe direkt am Display möglich.
Supportanfragen bitte NICHT per PN stellen.
Hardwareprobleme bitte über die Funktion Debug Daten senden mitteilen oder per Mail an support@openwb.de
HSC
Beiträge: 3941
Registriert: So Jan 10, 2021 8:49 am

Re: Support: Manuell + Berechnung

Beitrag von HSC »

philipp123 hat geschrieben: So Aug 29, 2021 8:41 am Die ich bei meinem e-Up den We-Connect-Dienst vermutlich nicht verlängern werde, habe ich mir gedacht, dass ich bereits jetzt schon meinen genutzten Ladepunkt auf Manuell + Berechnung umstelle um die richtigen Parameter zu finden und mich mir der Funktion anzufreunden. Den "Live"-SOC habe ich jetzt einfach mal auf meinen 2. zumeist ungenutzten Ladepunkte eingestellt, damit ich dort einfach die Werte abrufen und vergleichen kann.

Soweit so gut.

Jetzt habe ich mir dabei aber die Frage gestellt, ob bei einem Go-e (ja, das sind leider meine Ladepunkte...) das Ganze überhaupt vernünftig funktioniert mit manuell. Dort springt ja geladen immer nur um ganze KW. Hat da jemand Erfahrung?
Es funktioniert eigentlich ganz gut, allerdings "springt" der SoC mit jeder geladenen kWh auf den nächsten Wert.
Durch die ungenaue Messung des go-e und der Erfassung ohne Komma- Werte musst Du etwas an den Einstellungen spielen. Z. B. habe ich meine Accugrösse um 1 kWh herabgesetzt, da mit den "Prozenten" kein Spielraum mehr war.
VG

Edit: ....aber in den WeConnect- Apps springen ja auch die Werte bis 95 %- SoC um je 5 %, von daher kein Problem für mich.
Antworten