Support: Mercedes EQ

Alles rund um SoC (Ladezustand des Fahrzeuges). Probleme, Fragen, Fehlfunktionen gehören hier hin
derNeueDet
Beiträge: 2987
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Die App geht nicht über die bereitgestellte API und HA scheint dann wohl auch nicht die API zu nutzen sondern ein Reverse Engineering der App.
Hilft nix, so lange die Backend Server nicht wieder liefern, haben wir hier keinen Mercedes SoC für unsere Autos.

VG
Det
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
DirkS
Beiträge: 30
Registriert: Mi Aug 04, 2021 7:14 am

Re: Support: Mercedes EQ

Beitrag von DirkS »

Ah ok, danke für die Info.
derNeueDet
Beiträge: 2987
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Ich hab ne Meldung im Mercedes Developer Portal auf gemacht. Für eine Maintenance ist der Ausfall jetzt wohl zu lang.

VG
Det
Zuletzt geändert von derNeueDet am Mo Okt 03, 2022 9:29 am, insgesamt 2-mal geändert.
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
DirkS
Beiträge: 30
Registriert: Mi Aug 04, 2021 7:14 am

Re: Support: Mercedes EQ

Beitrag von DirkS »

Ja irgendwie ist da ein anderes Problem bei denen. Danke für deine Mühe.
derNeueDet
Beiträge: 2987
Registriert: Mi Nov 11, 2020 7:16 pm

Re: Support: Mercedes EQ

Beitrag von derNeueDet »

Hallo zusammen,

es sind nur wenige Meldungen gekommen. Gibt es jemanden, bei dem der Mercedes SoC gerade funktioniert? Nur damit ich weiß, ob es alle betrifft oder nur einen Teil der Nutzer.

VG
Det
10kWp PV mit SMA Tripower 10000TL-10. OpenWB Standard+. EVU/PV über Volkszähler in den JSON Modulen. BEV Mercedes EQA 250
shesse
Beiträge: 144
Registriert: Di Jun 23, 2020 12:21 pm
Wohnort: Schleswig-Holstein

Re: Support: Mercedes EQ

Beitrag von shesse »

Bei mir geht es über die openWB auch nicht, in der App schon, also genau wie bei Euch.
Scheint eine allgemeine Störung zu sein.
Ihaglc
Beiträge: 251
Registriert: Fr Nov 06, 2020 11:32 am

Re: Support: Mercedes EQ

Beitrag von Ihaglc »

Dito, SOC in
Mercedes ja
in openWB nein
Gruß

Thomas

----------------------------------------
Wallbox OpenWB Standard+ 22 kW
PV Modul JaSolar
WR Solaredge SE7K Hybrid
Speicher LG Resu13
EV Mercedes GLC
Matthias_SunDriver
Beiträge: 1
Registriert: Mo Okt 03, 2022 4:42 pm
Wohnort: Altdorf (BB)

Re: Support: Mercedes EQ

Beitrag von Matthias_SunDriver »

Hallo zusammen,

Habe das Problem auch - bei mir wird noch der Zusatz „to many requests“ angezeigt.
Merceds Me App hat den SOC.

Code: Alles auswählen

             {"errorMessage": "Internal Server Error", "statusCode": "500"}
2022-10-03 18:32:10: Lp1: PID:20600: 
2022-10-03 18:32:10: Lp1: PID:20600: SoC Request fehlgeschlagen Code: 500 (The service received too many requests in a given amount of time)
        
            {"errorMessage": "Internal Server Error", "statusCode": "500"}
2022-10-03 18:32:10: Lp1: PID:20600: SOC Response: 
2022-10-03 18:32:10: Lp1: PID:20600: SOC Request: 500
2022-10-03 18:32:09: Lp1: PID:20600: SOC URL: https://api.mercedes-benz.com/vehicledata/v2/vehicles/W1N243……………../containers/electricvehicle
2022-10-03 18:32:09: Lp1: PID:20600: client: 5f19aa3d-90ac………………
2022-10-03 18:32:09: Lp1: PID:20600: Debug Level: 2
2022-10-03 18:32:06: PID: 20573: Lp1: Requesting SoC (LV1) at 87 main modules/soc_eq/main.sh
2022-10-03 18:31:56: PID: 19052: Lp1: Nothing to do yet. Incrementing timer. 5 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:46: PID: 17572: Lp1: Nothing to do yet. Incrementing timer. 4 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:36: PID: 16086: Lp1: Nothing to do yet. Incrementing timer. 3 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:26: PID: 14574: Lp1: Nothing to do yet. Incrementing timer. 2 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:16: PID: 13085: Lp1: Nothing to do yet. Incrementing timer. 1 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:06: PID: 11595: Lp1: Nothing to do yet. Incrementing timer. 0 < 6 (LV1) at 84 main modules/soc_eq/main.sh
2022-10-03 18:31:00: PID: 10061: Lp1: Py Return: 1 (LV1) at 91 main modules/soc_eq/main.sh
Grüße Matthias
PV: 13,8 kWp Ost-West // SMA Sunny Tripower SE 10.0 // BYD HVM 16.6 (wird noch geliefert)
Wallboxen (3): LP_1: openWB standard+ series 2 // LP_2+3: openWB duo series 2
EV_1: Mercedes EQB300 (2022)
EV_2: smart EQ Cabrio (2021)
aling
Beiträge: 59
Registriert: So Sep 13, 2020 2:51 pm

Re: Support: Mercedes EQ

Beitrag von aling »

Geht bei mir auch nicht. Da der Fehler pünktlich zum 1. Oktober kam ist bestimmt wieder mal ein Zertifikat abgelaufen.
martinbrokate@web.de
Beiträge: 31
Registriert: Fr Feb 04, 2022 10:36 am
Kontaktdaten:

Re: Support: Mercedes EQ

Beitrag von martinbrokate@web.de »

Hallo zusammen,

Bei mir leider das gleiche. Zuerst die 403 Meldung, wie hier schon beschrieben. Ein Ticket im Developer Portal bei Mercedes geöffnet, aber keine brauchbaren Lösungen. Ca 2 Wochen hab ich schon die Probleme. Habe dann neuen Client und Kennung zugelegt, neu angemeldet, damit ging es dann. Leider nur für 1 Tag.
Jetzt, heute, habe ich auch die 500 er Fehlermeldung… in der Mercedes App ist der Ladestand zu sehen.

Habe nun die openWB neu gestartet, so ist der Soc wenigstens auf Null, und PV Laden läuft wieder Einstrahlungsabhängig so wie es soll.
PV 4,32kwp aus 2003, PV 5,4kwp aus 2010, PV 42,21kwp aus 2010 mit oWB Custom aus 2022, und EQA 250.
Antworten